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2 Introduction

This is version 5.51 of the RTSizer application software. The software is tested and supported on the
following Microsoft Operating Systems: Windows NT 4.04 (service pack 6a and higher), Windows 2000&
Pro (service pack 4 and higher) and Windows XP& Pro (service pack 1a or higher). Windows 2000™ Pro is
the recommended platform. The software is provided on one auto-loading compact disc (CD).

3 Instrument Compatibility

The RTSizer v5.51 software is back compatible with all previous releases of RTSizer v5.xx. The changes
made to the software in this release are to support the Spraytec instrument only.

4 Functional Features

4.1 Planned Additions
4.1.1 21CFR11 Support

The security requirements of 21 CFR Part 11 are more stringent than previously required. In order to comply
with these, the Access Level security system previously provided within the RTSizer software has been
replaced with a new security system. This provides:

Independent security system from the Windows NT™ security system, allowing multiple users to use
the Spraytec system without the need to log in and out of Windows NT™.

Fully configurable users and groups.

Fully compliant with 21 CFR Part 11 requirements
'11.200 Electronic signature components and controls’ and
11.300 Controls for identification codes/passwords’

Encrypted passwords.

Encrypted security settings file.

Log in and out of the application without shutting it down.
Continuous use check.

Audit trail functionality is provided within the software so that an external auditor can review the
measurement process. This includes:

Auditing of security events such as logging in and out of the system.

Auditing of main software functions.

Auditing of measurement record creation, editing, and deletion.

Audit trail viewing and export to ASCII for review.
Support for Electronic signatures is provided through the use of Adobe Acrobat. Details of the 21CFR11
features included in the software can be found in the 21CFR11 user guide included on the software CD-ROM

(21CFR Part 11 User Guide for Spraytec (MRK535-02)). Full information on the use of Adobe Acrobat®
can be found in the technical note “Creation of Digital Signatures (MRK532-01).pdf. Finally, the document
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“21CFR Part 11 Compliance Guide for Spraytec (MRK536-02)” provides some background information
regarding 21CFR11 and the Spraytec software.

4.2 Requested Additions and Changes.

The following software additions and changes have been implemented in RTSizer v5.51:

Malvern
Software
Change Description Comments
Request
Number
The Exported Settings option did not save the Reduction control-Files and PCV
4211 I .
definitions. Fixed
4212 The Flash mode settings should be stored separately as part of the
measurement record. Improvement
4213 The selected settings file name should be displayed separately on reports. Improvement
4216 Data should be saved to a persistent location within a given session. Improvement
4217 The text export setting should default to the most flexible format. Fixed
4218 Instrument driver fails to work on fast WinXP computers. Fixed
4385 21CFR11 audit trail records “unknown” users logging in. Fixed
4393 Some distribution types cause the reporting of negative percentile values. Fixed
Averaging and deletion of records does not behave properly when viewing
4394 I ; AN .
records in “Relative Timing” mode. Fixed
4395 Error in the reported start time of continuous mode measurements. Fixed
4416 Flash mode measurements cause the software to crash when a PIU file is
present. Fixed
4431 Alternate path length not recalled correctly in reduction control - files page. Fixed

RTSizer v5.51 contains the following software additions and changes were implemented in RTSizer v5.50:

Malvern

Software

Change Description Comments

Request

Number
2146 Global settings file developed to store measurement settings. Improvement
2179 RTSizer fails to work when data directory is set to read-only Fixed
2625 Security problems found in RTSizer v5.41 Fixed
2668 Temp file not removed following flash-mode measurements Fixed
2669 Egggrt file header is repeated throughout an export file when data filtering is Fixed
2670 \?ilezvevel—(;lstory display format changed to allow relative measurement times to be Improvment
2748 Audit Trail file location does not default to the correct directory. Fixed
2901 System settings are not recalled when logging in as a non-administrator. Fixed
2996 Date / Time Stamping in 21CFR11 mode should use an unambiguous format. Improvement
2998 As default the security system should not recall the username of the last user Imorovement

when 21CFR11 mode is enabled. P
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Malvern
Software
Change Description Comments
Request
Number
2999 Data Reporting Interval incorrect when using data filtering / grouping options Fixed
3020 Nasal Spray Macro required to specify the Fully Developed phase. Improvement
3021 Add support for Numerical Validation of the software Improvement
The flash mode settings need to be stored in the record file in a more robust
3022 way Improvement
The software does not always recall the correct default measurement and .
3025 . ) Fixed
display settings.
Need to change report formats so that the averaging method used when
3027 . . : Improvement
reporting results is consistent across all reports.
3289 Error flag in PCL record stays permanent even when the software is rebooted Fixed
3464 S_upport requwec_i for Adobe Acrobat v5 and v6 in order to provide an Electronic Improvement
Signatures solution.
3535 Provide an option to not allow PDF file to be re-named when printing to PDF. Improvement
3606 Noise and background update period editing should be controlled by the security Fixed
system.
Measurement and display settings files must not be overwritten when in :
3607 51CFR11 mode. Fixed
3609 The software registry settings are accessible to non-administrators Fixed
3688 The software should default to text file format when exporting data Improvement
The software should use a default export file name that is the same as the
3689 . Improvement
current PCL file name.
3730 Remove statistics table from particle size history chart printed report. Improvement
3784 Add contents of the cover page to the top of the PCV table report. Improvement
3790 Ir:(;r;l)r:)tlr?sg — header information overlaps the measurement date for average PSD Fixed
PCV averages should not be reported when the PCV definition changes within .
3791 Fixed
the selected data range.
3906 Custom refractive indices are not displayed on reports if the PCL file is on a Fixed
different hard drive to the RTSizer software.
3984 Security client updates — enable the display of accounts which are locked-out Imorovement
and disabled accounts with the Security Configuration view. P
3985 Automated reporting of fatal errors in the program direct to Malvern Instruments Improvement

RTSizer v5.51 contains the following software additions and changes, which were implemented in RTSizer

v5.41:
Malvern Software Change Descrintion Comments
Request (SCR) Number P
2565 Allow time history printing and averaging in the case where  Implemented

the selected range includes measurements at greater than
100% transmission.

RTSizer v5.51 contains the following software additions and changes, which were implemented in RTSizer

v5.40:
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Malvern Software Change

Request (SCR) Number Description Comments

2043 Changes export function to export time in seconds into a Implemented
separate column.

2047 Change software messages for background and size Implemented
measurements so that they are less confusing for Spraytec
customers.

2143 Add the option to include an information header in any Implemented
exported files.

2145 Add an export and import function for the flash mode Implemented

measurement settings.

4.3 Deletions

Software modules relating to the use of the RTSizer software for process measurements have been deleted
from RTSizer v5.51. In addition, all references to Process Control Outputs (PCOs) have been removed.

5 Known Bugs

There are no known bugs at the time of this release. If you suspect that you have discovered a bug, you
should report this to Malvern Instruments detailing all aspects of the symptoms.

6 Known Issues

6.1.1 English Language Only

The changes made to the software are only for the English-language version. If the software is run on
French, German or Japanese version of Windows then the text that is inherited from previous versions of the
software will appear in the correct language but new text will appear in English.

6.1.2 No Support for Insitec

The changes made to the software are to support the Spraytec instrument only. The modules used for
process application such as the valve and process controllers and RTSizerX have not been modified or
tested for use with RTSizer v5.51.

6.2 Re-installation of 21 CFR part 11 support

Removing an earlier version of RTSizer 5.x with 21 CFR part 11 support will remove the enabling key
information. After RTSizer v5.51 is installed you will have to re-enable 21 CFR part 11 support by using the
Tools->Install Feature Key command and typing in the same feature key code you used for RTSizer v5.4x
or v5.50. Please contact your Malvern Representative if you no longer have the required code.

6.3 Security access rights with NTFS

With the Windows NT file system (NTFS) it is possible to secure folders and files so that non-administrators
have limited access. The file ‘c:\rtswin\settings\security.cfg’ contains the RTSizer security data and should be
protected from change by all users other than the administrator. It is recommended that only the RTSizer
administrator logs in as Windows administrator; all other RTSizer users should be logged in as normal
Windows users. Note that the other files in the ‘settings’ directory must be given full access to all users.
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7 Distribution Media

RTSizer v5.51 is contained on a single self-installing CD-ROM. The installation process has been fully
automated by the industry standard software installer InstallShield™. Any fault during the installation process
will be detected and the user is notified. The installation process has been tested on all the supported
configurations of operating system.

8 Installing the Software

8.1 System Requirements

The software requires an IBM compatible computer with a Pentium Class Processor (300MHz or faster), 3
Gigabytes of free hard disk space, 128Mbyte Memory, CD-ROM and 1024x768 display in order to operate
correctly. 1 free serial port and 1 free full-length ISA slot is required when running the software on the
computer system which is to be connected to the Spraytec instrument. As mentioned above, the software is
tested and supported on the following Microsoft Operating Systems: Windows NT 4.0& (service pack 6a and
higher) and Windows 2000& Pro (service pack 4 and higher) and Windows XP Pro (service park 1la or
higher).

8.2 Standard Installation From CD-ROM

All data is the user’s responsibility. It is good practice to backup all data files on a daily basis. It is also good
practice to backup all data before installing new application software.

Note: Windows NT /2000 / XP will not allow an installation if the user does not have Administrator access.
This is in line with Microsoft's Logo policy and is standard practice.

This is v5.51 of the RTSizer software suite and is for Spraytec instruments only. In earlier versions of this
software some of the component modules had separate installation programs. In this version the flash
measurement module and multiple scattering module are automatically installed.

Before starting the install you should remove any earlier v5.xx version of RTSizer. In Windows Control Panel
select the Add/Remove Programs icon. In the Add/Remove Programs window select the 'RTSizer' option and
click ‘Add/Remove'. The RTSizer software will be removed. Answer 'Yes' to any questions about removing
DLLs from the system directory. Repeat the remove operations for the 'RTSizer Flash Mode' and 'RTSizer
Multiple Scattering Module' if these are present in the program list.

Put the RTSizer v5.51 CD in the drive. The CD should auto-start but if it does not use Explorer to start the
application SETUP.EXE in the root directory of the CD. In common with the earlier versions of RTSizer this
software will be installed in the folder CARTSWIN.

The install program may need to re-boot your PC up to two times. If the setup program does not
automatically re-start after re-booting use Explorer to run the SETUP.EXE program in the root directory of
the CD to continue the install process.

During the installation you will be asked which Spraytec instrument driver to install (figure 1).
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InstallShield Wizard x|
Select Spraytec Instrument Driver ‘ﬂ?*

' i

[F updating software on a computer on which BTSizer warked OF. uze the 'Original’ driver
IF inztaling on Windows P with a fazt PC uze the Mew' driver

& Original Instrument Driver

™ Mew Instrument Driver

[ rztallS hield

¢ Back | Mest » I Cancel

Figure 1 - Instrument Driver Selection during Installation

If the PC and Windows operating system has hosted earlier versions of RTSizer successfully then select the
‘Original instrument driver’ option. If you are installing on Windows XP with a fast PC (clock speed > 2 GHz)
then use the ‘New instrument driver’ option.

The install program puts a shortcut on the desktop and two shortcuts in Start->Programs->Malvern
Instruments->RTSizer menu - one for normal use and the other for starting the software in simulation mode.
There is also a shortcut for showing the RTSizer help.

Note: The Uninstall Shield has a list of programs and files which it originally installed and it can therefore
correctly delete them. This means that it cannot delete your data files as they will not be on the list of files to
be uninstalled.

8.3 Installation from Floppy Disk

Please contact Malvern Instruments if you need to install the software from floppy disks.

9 New Software Features

A number of new features have been added to the RTSizer software (v5.40 and higher) in order to provide
pharmaceutical users with a route to achieve technical compliance to 21CFR Part 11. The features
associated with 21CFR11 and the new RTSizer security system are described in separate reference
documents included on the software installation CD-ROM. In addition, improvements have been made to the
data reporting, data export, measurement parameter recall and averaging functionality within the RTSizer
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software. These are described in detail below with instructions on their implementation. These features were
first implemented RTSizer v5.50 and have been further improved in v5.51.

Any feedback should be reported to Malvern Instruments via email to helpdesk@malvern.co.uk or by
telephoning the Helpdesk directly on +44 (0)1684-891800. Please have the serial number of your Spraytec
system and the software version to hand when contacting the Helpdesk.

9.1 Data Export Template Improvements

The data export process used to export time history data into a spreadsheet program has been improved to
allow more flexibility and easier spreadsheet formatting.

To use the export feature you first need to select the range of results you wish to export from the time history
using the yellow cursor. The export process is started using the File->Export Data menu command. You
must choose the data to be exported in the next dialogue box (either chose the Range you selected from the
time history; All the data currently in the active data file; all the data currently viewed on the Screen or just
the Current result). Then, at the next dialogue box select to export the data to a text file by changing the file
type. This will then bring up with following dialogue box shown in figure 2.

Select Format of Text Export File x|

" Version 5.2 Test " Py
) PS5 Cancel |

 LComma separsted values | 1~ pry

" Tab separated values

[T Seconds in separate I~ psp
ol
[ Include header I~ Seattering

[ High precision

Figure 2. Data export format dialogue box.
From this dialogue you can select the following output formats:

Version 5.2 Text — This outputs the data in the same format as RTSizer v5.20. This is provided to offer
compatibility with any external macros you may have written to process v5.20 export data. Output of the
Process Control Variables (PCVs) or Particle Size Distributions (PSDs) at each time point is available.

Comma Separated Values — Produces a text file following the standard CSV format. This allows for
easier formatting in external software packages. Using this format you can select to export the PCVs,
PSDs or the Scattering Data associated with each time point. It is possible to include a file header
containing all the important instrument and analysis parameters in order to improve data traceability.
Finally, the time for each point is exported in hrs:min:sec format as standard. However, for flash mode
measurements it is possible to separate the seconds into a separate column. This makes it easier to
process time-points where the time in seconds is expressed to an accuracy of 4 decimal places.

RTSizer v5.51 Software Update Notification Page 10 of 25 pages

14™ September 2004



Software Update Notification

File Name : Software Update Notification for RTSizer v5.51.doc Page: 11 of 25

Tab Separated Values — Produces a text file following the standard Tab-Delimited format. Again, this
allows easy formatting in external software packages. The same output options are available in this
format as for the CSV format.

Seconds in separate column — Produces a text file with the time-stamp separated into one column
containing the Hour and Minute reference and a separate column containing the Seconds reference.
This allows for easier plotting of data produced using Flash mode.

Include Header — This option includes the measurement header information at the top of the data export
file when enabled.

High Precision — This option has been included to support software numerical validation. Enabling this
option increases the precision of the exported values to avoid rounding errors. The format of the export
file is also changed when exporting PSD data. As default this option should be disabled.

PCV - Enabling this option outputs the PCV values specified for each point in the selected measurement
range into the export file.

PSD - Enabling this option outputs the particle size distribution information for each point in the selected
measurement range into the export file.

Scattering - Enabling this option outputs the scattering data recorded for each point in the selected
measurement range into the export file.

9.2 Data Export Settings Recall

When exporting time-history records using the File->Export Data menu command the state of the file save
dialog box is changed:

The file name defaults to showing the root name of the current data (*.pcl) file rather than being
empty.

The default export format is a text file rather than a PCL file.

In addition, v5.51 now stores the text file export data settings selected by the user (see section 9.1 above). In
previous versions of RTSizer users had to specify the text export format every time the time history data was
exported.
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9.3 Time history display format

Flash and continuous mode measurements may now be displayed on the time-history display with times
relative to the start of the measurement or trigger point, rather than with an absolute time stamp. Use the
View->Relative Timing command with a time-history window selected to toggle the display between
absolute and relative times (figure 3). The command is disabled when old measurement files created using
earlier software versions are loaded.

1 Default Layout

i Tirne Histary Only
| Record Yiews Only Show times
relative to start.

[Wigw Tools Window Heln I

|
{ v Toolbar Command is

v Sfafus Bar disabled on old
| v MEssages measurements

Maximize on Open

v Relative timing I

Figure 3 - View Relative Timing menu command

In the flash measurement mode the times reported using the “Relative Timing” option are shown with
reference the to measurement trigger (figure 4).

In continuous measurement mode the relative times are set relative to the last “measurement start” event.
The time axis cannot show multiple zero times therefore the zero time is only shown for the most recent
measure start event. Times before this point only show the date part of the absolute time stamp. Times show
in the cover page, PSD and scattering data windows (displayed in the top two display windowpanes when a
time history file is loaded) show the times relative to when the currently selected measure sequence was
started.

Trigger point —
relative time zero

> — 200msec
(=
26.00 measure delay
0.00 - = - - -
& Mo 2003 - 00 & Mo 2007 - 00 3000 6 Mo 2007 - 00 G000
Absolute
£ times
=]
=
25.00 —
s gl gl
Ay ety ——
000
4
6 Mo 2003 - 10:16:48 B Mo 2003 - 10:16:49.3000 6 Mo 2003 - 10:16:48 6000

Figure 4 - Size history chart - relative times (top) and absolute times
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PSD windows created from a time history either through double-clicking a PSD view, or through calculating
an average, may also be switched between showing relative or absolute times (select the View->Relative
timing command when the PSD view is active). Relative times are identified by showing them with a trailing
‘(R)’, as shown in figure 5.

M= S
23 Jan 2004 10-02:27 (R)

Relative time for
. an average
‘ ‘ ‘ ‘ ‘ ‘ between 10

seconds and 2
minutes 27
seconds after the
start of the
measurement

Figure 5 - Part of a PSD window showing relative times for an average

9.4 Flash measurement - averaging part of a measurement

After a flash measurement it is possible to create an average of the time-history data over a user-specified
interval. In previous versions of RTSizer this could be done automatically after the flash measurement, but
only over the whole of the measurement. RTSizer v5.51 adds the ability for the user to enter the time interval
over which the average should be calculated (figure 6). This functionally has been specifically added to aid
users in defining the “fully developed” phase when making nasal spray measurements, although it has wider

application.

Start and stop times (in
milliseconds) over which the
average PSD is calculated.
Times are relative to the start
of the measurement.

[ Analysis Use ‘Average all’ option to
v Reduce data? ¥ FCL File average all the measurement/
¥ Aweraged PSD [T fwerage
Start time [ms] I':I Stop time [rs] I-I I

Figure 6 - Part of the flash measurement dialog box showing the averaging options

After the measurement has been done an average over a selected interval may be calculated by using the
Calculate->Average menu command. If the ‘relative timing’ option is enabled (figure 3) then it possible to
set the times in the record selection dialog relative to the measurement start (figure 7).
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Start and stop times (in
seconds) over which the
average PSD is calculated.
Times are relative to the
start of the measurement
when the ‘View->Relative
timing’ option is selected.

— Selection Range

165 Of 166 Records Marked

Start D ate IEIEf'H.-"EIE Stop Dz
(DD b bed 7] [DDAbd b

Stark Time IDD.DD4D Stop Time IDD.334D

Mote : Lze the time history controls o zelect a range or
manually enter the time span.

Figure 7 - Part of the record selection dialog showing the relative start and stop time fields

9.5 Global SOP settings file

In previous versions of RTSizer the settings that configured the measurement and how the result was
processed could be saved to and recalled from a series of settings files; where each configuration section
had its own file type (display settings, flash mode settings, reduction control settings, etc..).

RTSizer v5.51 still allows each part of the configuration to be stored separately, including the ability to save
default settings. However, a new global settings file format is now provided, allowing users to save a single
SOP file that can then be recalled in order to set up an entire measurement procedure. Access to importing
and exporting global settings files (file extension **.rtss’) is enabled when the time history or flash mode
measurement windows are selected. Settings are exported using the File->Export Settings->All Settings
menu option (figure 8) when a time history view is active or the File->Export All Settings option (figure 9)
when the flash mode measurement window is active.

P Insitec RTSizer For Windows - C:, RTSWin', DATAY nsl2.pd

Fle Edit Calculate Measure Wiew  Tools  Window  Help

RENY Ctrl+M sk |
Open... Ctrl+0 ]|$|@|E| | |m||
Cloze

Save Ctrl+5
Save As Ctrl+a

Export all
settings to a
file

Export Data...

Expart Settings 1 Display =
Irnport Settings... 2 Display =
3 Reduction ¢
4 Reduction
5 Process War
G Process Wat

Print. ..
Print to POF...

1 CARTSWInDa
2 CARTSWINYdat,
3 CARTSWINYCat,
4 CORTSWinYdat

&l Settings

Import all
settings from a
file
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Figure 8 - Import and Export Measurement Settings with Time-History window active
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Figure 9 — Import and Export Measurement Settings with Flash Mode window active

Settings are recalled using the File->Import Settings or File->Import All Settings menu options. The table
below shows which configuration items can be saved and recalled for each window type and the security
permissions which need to be enabled to allow users to export settings.

Setting Imported / Exported Imported / Exported Security Permission
with with required to export setting
Time-history active  Flash mode active
Reduction control settings Yes Yes Edit reduction control
settings
Flash measurement No Yes Edit flash-mode
settings measurement settings
PCV definitions Yes Yes Edit process variable
definitions
Background duration Yes Yes Edit background and noise
measurement duration
Measurement update Yes No Edit Time-History
period measurement update
period
Display settings for the Yes No Edit Time-History display
Time-history chart settings
Setting of ‘standard Yes Yes Edit ‘standard average’
average’ (see Section setting

9.3.2 of this document)

If security permissions are set so that the current user may not export one or more of the settings types then
these settings are not included in the ‘all settings’ file. If the user has no permission to export any settings the
‘All Settings’ menu command is disabled. Global settings files exported with one window type active may be
imported with the other window type — settings that are not relevant to the active window type are left
unchanged when this occurs.

The name of the current imported global settings file is reported on the cover page report (figure 10).
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Settings file
name
Notes:
notes on the measurement now limited to 100 characters
Settings File: /7
flashl.rtss
Flash settings: Flash
Flash Acq : 1 Scans : 1000.0 Hz : DC = 50.0% : Dur = 1.0 (ms) as
measurement
settings

Figure 10. Cover page format showing the settings file name and flash mode measurement settings
fields.

Note that to allow the settings file name to be stored within the measurement file, the notes field has been
configured to only allow 100 characters to be used. The name of the settings file can be a maximum of 26
characters long (this includes the file extension).

9.6 Display of Flash Mode Settings

In earlier versions of RTSizer the flash mode settings were stored as an entry at the end of the Tag-Notes
field and could be overwritten by the user. In v5.50 the amount of text that the user could enter into the Tag-
Notes field was limited in order to prevent the flash settings from being overwritten. However this left little
room for the user to enter details on the measurement.

In v5.51 the flash settings are stored in a separate location, releasing more space for the user notes. The
settings are also reported in a separate section of the cover page (figure 10), rather than as part of the notes
field.

9.7 Requirement for consistent averaging

When a set of results is averaged in previous version of RTSizer, the statistics of the selected PCV values
are calculated and the concentration-weighted average, standard deviation and maximum and minimum
values are reported on the Process Variables page. The Cover Page report view also reports a set of
“Standard Values”, calculated from the averaged particle size distribution, which includes some parameters
that may be selected within the Process Variables table. Because of the different methods of calculation the
“Standard Values” averages may not agree with the equivalent averaged Process Variables.

In RTSizer v5.51 a checkbox on the record selection dialog displayed by the Calculate->Average menu

command (figure 11) controls the visibility of the standard values on the Cover Page and other reports and
how the PCV values are averaged.
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Figure 11 - Record Selection dialog showing the standard averaging control

The table below describes how a particle size distribution (PSD) average is calculated.

Standard Values on reports and Calculation of average
Cover Page view PCVs
Concentration-weighted
average of the PCV values

‘Standard Average’ control

Clear = reported at each point in the
time history.
Checked Yes Calculated ferOSthhe average

The equivalent of the previous versions of RTSizer is for the ‘standard average’ checkbox to be clear (the
default) except that now the ‘standard values’ are not shown because they may be different to the
equivalents in the PCV table. If the average is calculated with the ‘standard average ‘ checkbox set then the
PCV statistics table has a comment added specifying that the calculations are based on the averaged PSD
(figure 12).

Transmission (%) 9.67 £
) User notified that
O[4]3] (prn) 40, average PCVs are
derived from the
D307 (prn) 1. average PSD

171 Records Averaged (from average PSD)

Figure 12 - Part of the PCV statistics table showing additional note
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The “Standard Average” option may also be selected within the flash mode measurement dialog when
creating an average PSD after a flash mode measurement (figure 13).

Standard
average option
on the Flash
Mode window

¥ PCL File —
[ Hyerage alt
| Stop tirme [mz) ||11 v Standard average

Figure 13 - Part of the Flash Mode window showing the 'Standard Average' checkbox

The ‘Standard Average’ setting is saved in the global settings file and users may be prevented from changing
the setting by using a new security policy — the Edit ‘Standard Average’ security setting.

9.8 Printed time-history chart no longer has statistics table

In previous versions of RTSizer, if you selected a range of records in the time-history chart and selected File-
>Print or Edit->Copy menu option, the time-history chart was printed (or copied as a metafile) with a legend
table which included the statistics of the selected records. This was often viewed as confusing, especially
when producing data reports which included the PCV report. RTSizer v5.51 no longer prints a table of
average record statistics with the time-history chart as default. To print a table of record statistics use the
Calculate->Average command and print the PCV report separately.

Note that in this case the old behaviour of the software can be restored in order for the averages to be
reported as part of the time history printout. If this is required please contact your local Malvern
representative.

9.9 The PCV printed report table format

In RTSizer v5.51 the printout of the PCV table now also includes the contents of the cover page (i.e.
standard values, tag documentation notes, measurement values and settings and calibration settings are
added). The PCV table as selected as a view on the time-history or PSD windows is unchanged.

9.10 Error reporting
In the rare event that the RTSizer program has a fatal error and crashes, a dialog is displayed (figure 14)
which allows technical information about the crash to be either e-mailed directly to the Helpdesk at Malvern

Instruments or saved to be e-mailed later. This helps with support of the RTSizer program, allowing Malvern
Instruments to respond more quickly to any fatal errors that have been discovered.
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Figure 14 — Error report dialog

9.11 Persistent Location for Data Saving

When the RTSizer v 5.51 software is first opened the data directory is automatically set to
C:\RTSWIN\DATA. However, when any RTSizer file is loaded and saved during the current software
session, the folder that the file is loaded from, or saved to, is stored. The next time a file is loaded or saved
the file dialog opens pointing at the stored folder. The software will continue to track the current directory until
it is closed down.

9.12 21CFR11 Functions
9.12.1 21CFR11 Enabled Mode

The 21 CFR Part 11 options within the software have to be enabled using an encrypted “feature key”. Entry
of the key is achieved using the Tools->Install Feature Key menu option. Entry of a valid key will enable 21
CFR Part 11 mode once the software has been restarted. The key is unique to each system and can be
obtained on request from Malvern Instruments. Basic security options are available without entry of the 21
CFR11 feature key. Note that when upgrading the software from v5.4x or v5.50 to v5.51 users will
need to re-enter the feature key in order to enable 21CFR11 mode. This is due to changes in the way the
security settings are stored.
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Earlier versions of RTSizer remembered the user that last logged in and showed that user’s login name in
the login dialog the next time RTSizer started. This contravenes 21CFR Part 11 as this provides possible
fraudulent users with one of the two pieces of information required to identify a user. Recall of the last user’s
login name is now controlled from the Tools->ER/ES Settings dialog box with v5.51and can therefore be

disabled (figure 15).

Configure ER/ES options

Acrobat Settings

Adobe® Acrobat POF file output directony:

|C:ARTSWintAcrobat Results

[ Allow the PDF file name to be changed hefars 2avina

Secunty Settings

[~ Enable Continuous Usze Checl

| Show last uzer name at logon

Audit Trail Settings
Audit Trail file output ¢

CARTSwWintdudit Tr

Beqgin new Audit Trail file:
*+ Each Day
(" Each'week

" Each Maonth

Browsze...

Set this option to allow the
user to change the name of
the PDF file before it is
saved (not recommended)

i

Set this option to show
the last users’ name in
the logon dialog (not -
recommended)

(" Ewvery 3 months
(" Ewvery B months
(" Each‘fear

‘ Cancel Help

Figure 15 - ER/ES options dialog box showing new features.

9.12.3 Updated Security Display

In previous version of RTSizer it was not possible for administrators to easily identify when user accounts
had been disabled or locked out due to possible fraudulent activity. The Security Configuration display has
therefore been updated in RTSizer v5.51 such that locked-out accounts are identified with a padlock icon
whereas disabled accounts are shown with a red cross (figure 16).
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Figure 16 - Part of security configuration dialog showing disabled and locked users
9.12.4 Option to disallow changing the name of PDF files

RTSizer v5.51 can be integrated with Adobe Acrobat in order to provide a method of electronically signing
electronic records within a 21CFR11 compliant environment. The name of the PDF file created by Acrobat is
automatically generated from the name of the measurement file being printed. In previous versions of
RTSizer a file save dialog box was displayed just before the PDF file was saved to allow the user to change
the name of the output file. This is no longer recommended and by default the generated PDF filename is
always used. A new option is provided in the Tools->ER/ES Settings dialog box (figure 15) to enable the
display of the file save dialog box if users wish to be able to change the PDF output file name.

9.12.5 Date/Time stamping of measurements

To prevent confusion about day/month/year order and 12/24 hour clock, most places which show a date and
time within the RTSizer v5.51 software now use a format where the abbreviated month name and full 4-
character year is used with the time in 24-hour format. Note that these times often have decimal seconds (4
decimal place accuracy for flash mode measurements).

Date and time stamps are used by the software when saving various files (e.g. audit trail files, PDF files and
backup PCL and DAT). In these cases the order of day, month and year comes from the Windows regional
settings and the time is in 12-hour format with AM/PM indicator. Note that the separator characters between
date and time elements are fixed to be compatible with file-naming conventions.

Note that the only place where a fixed numerical date format is used in the software is when selecting a
record range in the dialogue boxes associated with the File->Print, Edit->Records and Calculate-

>Average menu options. In these places the dialog boxes emphasise the expected order and format of date
entry (figure 17).
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Figure 17 - Part of the record selection dialog showing date entry fields

10 Bug Fix Details

10.1 Loading read-only size history files

In earlier versions of RTSizer, the opening of size history files required users to have write access. If the files
were security protected or marked read-only then they could not be opened. RTSizer v5.51 will open read-
only data files for viewing. The file may be saved to a new name but the original file will not be changed.

10.2 Removal of ‘Temp’ files

If a flash measurement is made to a named PCL file then a temporary file named ‘Tempx.pcl’ (where x is a
number) is created. In previous versions of RTSizer this temporary file was not deleted after the
measurement was completed. This bug has been fixed in v5.51.

10.3 Exported size history data has repeated headers

When a flash measurement was exported as a text file using RTSizer v5.4x repeated headers could appear
even though the measurement details had not changed. In RTSizer v5.51 header blocks are not repeated in
the exported text files unless the ‘Index Group Tag’ option is enabled in Flash Mode.

10.4 Using RTSizer when not a Windows administrator

The user who installs the RTSizer software must be logged in to Windows as an administrator. The windows
administrator should also configure the security in RTSizer if required. In the previous versions of RTSizer if
a normal Windows user was logged in then the RTSizer settings were not saved when RTSizer was closed.
This is because the settings were saved in files in the WINNT directory; a directory that is normally protected
from change by non-administrators. When RTSizer v5.51 is installed the settings files are moved from the
‘C:\WINNT’ directory to ‘C:\RTSWIN\SETTINGS'. All users must have write access to this directory. This
allows all of the software and hardware settings to be recalled for all users.
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10.5 Errors in flash measurement group averaging

The flash mode measurement options allow the flash measurement to be split into equal interval groups, with
the average of each group being reported in the time history. In earlier versions of RTSizer it was possible
that consecutive groups would be merged leading to inconsistent averaging. The latest RTSizer corrects this
problem, although it is still possible for the last group in a measurement to have a shorter duration than the
preceding group in the case where the measurement duration not being a multiple of the group interval.

10.6 Saving default settings

In previous versions of RTSizer the default settings (those set by the ‘Save Default’ buttons in the configure
dialogs) were saved in the WINNT directory. This directory is protected from change by Windows users who
are not administrators (NTFS file system only). This meant that the default settings were not properly
recalled for non-administrators. RTSizer v5.51 saves configuration and default settings in the
‘CARTSWIN\SETTINGS’ directory. The Windows administrator must make sure all users have write access
to this directory so that any default settings can be recalled correctly.

10.7 Registry settings for instrument are not accessible by non-
administrators

The Spraytec instrument controller card settings are stored as part of the Windows system registry. The
registry is normally write-protected to users who are not Windows administrators. In RTSizer v5.51 the
installer creates this registry section and changes the security permission so that all users have write access.
This means that all users of RTSizer who have permission to “Access the system controller window”
within the software security system may change the system controller address and interrupt number. It also
ensures that the default configuration is correctly recalled for all users.

10.8 Printing — title header overlaps date

In some circumstances the header title of an averaged PSD window would overlap the range of date-times
over which the average was made. RTSizer v5.51 now senses that an overlap would occur and in these
cases reduces the size of the font used.

10.9 Problem with display of refractive index values

In earlier versions of RTSizer if a custom calibration (CAL) file was generated then it was possible that the
refractive index values were not displayed in the cover page view. This was because the refractive index
values for custom CAL files are extracted from the files (the refractive index values of standard CAL files are
derived from the name of the file). The system searched for the CAL files in the RTSWIN\CAL folder on
whatever was the current drive; if data was loaded from a network drive then that would be the current drive,
not drive C:. In v5.51 the CAL files are now always searched for in CARTSWIN\DATA.

10.10 Exported Settings

In RTSizer version 5.50 the settings of the flash mode measurement could be saved to a global settings file
using the File->Export All Settings command. However, changes to the settings displayed on the
Reduction Control — Files page were not saved correctly to the global settings file. Also changes to the
definition of process control variables were not saved. This behaviour has been corrected in v5.51.
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10.11 Software Operation on Fast Personal Computers

It has been found that RTSizer sometimes measures incorrectly when operating on fast computers running
the Windows XP operating system. Symptoms include missing data channels in the scattering display. A new
software driver has therefore been developed for use on Windows XP computers with a clock speed of 2
GHz or higher. Users must select this driver during the installation process if they are using a fast WinXP
system.

The new driver is identified by a version number of 3.0 in the module list in the Help->About dialog box. The
old driver has a version number of 2.1.

10.12 Negative Values Reported for some Percentiles

In circumstances where measurements are made at very low particle concentrations, the particle size
distribution may break-up into several narrow modes (in effect the system is trying to analyse noise). If one of
these modes appears in the lowest size-band then the percentile calculation may fail, giving rise to negative
percentile values. RTSizer v5.51 fixes this by ensuring the percentile values are restricted to the displayed
size range of the measurement.

10.13 Relative Time Mode and Multiple Measurements in a File

Flash and continuous mode measurements may be displayed on the time history chart with times shown
relative to the start of the measurement (see section 9.3). When multiple measurements are saved to the
same file only the last measurement actually shows relative times on the time axis. Earlier measurements
only show the date on the time axis, although the panes showing the details of the selected records do show
the records’ start and stop times relative to the start of that particular measurement.

It was found that if a range of records was selected in a measurement that is not the latest in the file then the
record selection dialog would show the incorrect relative times leading to problems in averaging, exporting,
printing and deleting records. In RTSizer v5.51 this error has been corrected.

10.14 Problem Saving Flash Measurements

RTSizer v5.50 would fail with an access violation when a flash measurement was made to a named data file
(*.PCL file) if a *.PIU file of the same name existed. PIU files are temporary files created when a PCL file is
created and are used as an indicator that a file is in use by RTSizer. Versions of RTSizer earlier than v5.50
would sometimes not delete these files. They may also be left in the current data directory if RTSizer or the
operating system crashes.

In v5.51 a message box is displayed prior to the start of a flash mode measurement if a PIU file is found with
the same root name as the file that is going to be saved. If you see the message close RTSizer and delete all
the *.PIU files in the RTSizer data folder or any other folder used to save RTSizer data.

10.15 Alternate Path Length and Reduction Control

In previous versions of RTSizer the alternate path length controls on the ‘Data Reduction & Control Settings’
dialog were initially enabled. These controls are now disabled until the ‘Use Alternate Path Length’ control is
checked. In addition, the user-specified alternate path length now appears correctly in the cover page view
and report.
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10.16 21CFR11 functions

10.16.1 Noise and Background update period under control of security policy

In the previous versions of RTSizer the update period dialog box for the noise and background measurement
windows was permanently disabled when security control was active. Changing the update period is now
under control of the "Edit background and noise measurement duration" security policy.

10.16.2 Disable overwriting of settings files in 21CFR11 mode.

If 21CFR11 mode is active it is no longer possible to overwrite existing settings files. The operator is then
given the opportunity of choosing a new filename if an attempt to overwrite an existing file occurs.

10.16.3 Audit trail file location

In the previous version of RTSizer the audit trail files (with an *. ADT file extension) were saved in the root
directory. In this version the files are created in the ‘C:\RTSWIN\AUDIT TRAIL’ directory. If an old version of
RTSizer is upgraded the old audit trail files are not moved or deleted from the root directory.

10.16.4 Security password expiry

In previous versions of RTSizer, if the security system was configured so that a user’s password expired
after a set time then it was not possible to force the user to change the password at the next logon. The
system also warned of password expiry much earlier than designed. These bugs have been fixed in v5.51.

10.16.5 User ‘unknown’ in the Audit Tralil

In earlier versions of RTSizer it was found that users could be logged on as ‘Unknown’ if the user was
configured to change their password at first logon. In v5.51 users are always logged on with their correct ID.

10.16.6 Wrong Time Recorded in the Audit Trail

When starting a continuous mode measurements a reminder message is displayed for the operator to
confirm that the system is ready for a measurement. In previous versions of RTSizer the start time of the
measurement was recorded when the ‘Start’ button was clicked, not when the reminder message was
accepted. This lead to an apparently long first measurement and the recording of an incorrect measurement
start point in the audit trail. RTSizer v5.51 corrects this issue, with the start time being defined as the point
when confirmation dialog is accepted.
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