OmniTrust software update v1.3

OmniTrust is Malvern Panalytical’s instrument-agnostic solution for regulatory compliance and data integrity.  

This software requires a valid license key. The software will not run without it. Contact your local representative if you don’t have a valid license key.  

OmniTrust consists of different modules:  

  • OmniAccess is a software program that enables authentication and access configuration (roles and permissions) in an OmniTrust environment.  
  • OmniTrail  is a software program to view and audit system and user activity in an OmniTrust environment 
  • OmniTrust System Audit Trail Server version  enables you to store your System Audit Trail on a central server in an OmniTrust environment

The Malvern Panalytical License Manager application version is also included in the download. It should be installed or updated before installing OmniTrust. This part of the installation requires a reboot of the computer. 

OmniTrust version 1.3 adds central management allowing you to manage your configuration and audit views centrally. 

Documentos

Notas de la versión

OmniAccess

OmniTrail 

This release replaces previous versions of OmniTrust. When upgrading the software, please review the release and installation documentation and the updated qualification documentation (available from your local sales/service organization).    

A migration path for XRD Audit Trail users will become available in H2 2021.  

Key features

OmniAccess   

  • Flexible/configurable roles in Empyrean and Aeris (now aligns with Zetasizer) 
  • Summary of roles/permissions   
  • Default roles for instrument applications   
  • Support for complex domains   
  • Wizard for initial set up and massively improved UI to improve configuration/set up   

OmniTrail  

  • Record Audit trail events viewable in OmniTrail. 
  • Show/compare authorization files   

More information can be found in the Release and Installation Notes.

Operating systems

Windows 10

OmniTrust is designed to work with the following application software versions: 

  • ZSXplorer 2.x
  • Aeris Instrument Suite version 1.5
  • Data Collector version 7.x
  • Data Viewer version 2.x 
  • HighScore (Plus) version 5.x

OmniTrust is NOT compatible with earlier versions of the above-mentioned software packages.   

Términos relacionados con las descargas de software
 
Uso del software: 
Si descarga software de este sitio, el uso del software está sujeto a los términos de la licencia en el Acuerdo de licencia del software. La descarga de software asume que usted comprende y está de acuerdo con los términos del acuerdo de licencia de software.
 
Exclusión de responsabilidad: 
Los materiales y servicios que se ofrecen en este sitio se proporcionan "tal cual", sin garantías de ningún tipo. Malvern no garantiza la exactitud e integridad de los materiales o servicios de este sitio. Malvern puede hacer cambios a los materiales y servicios de este sitio en cualquier momento sin previo aviso. Malvern no se compromete a actualizar los materiales y servicios de este sitio. Este sitio puede hacer referencia a productos, programas o servicios que no están disponibles en su país. Consulte a su representante local de Malvern (seleccione "Acerca de nosotros-Contáctenos") para obtener más información.
 
Limitación de responsabilidad: 
En ningún caso, Malvern o sus proveedores, u otros terceros mencionados en este sitio serán responsables por ningún daño que pueda resultar de la utilización de los productos (incluidas las descargas de software) y servicios mencionados en este sitio. Si el uso de los materiales (incluidas las descargas de software), información o servicios de este sitio resultan en la necesidad de servicio, reparación o corrección del equipo o datos, Malvern Instruments declina toda responsabilidad